Template:Releases/4.0.0alpha1/nl

From Gramps
Jump to: navigation, search
 De uitgave Gramps 4.0.0 Alpha1 vrijgegeven.
Gramps-release.png
21/12/2012

De Gramps-ontwikkelaars hebben volgende versie uitgebracht:

De ONSTABIELE Gramps 4.0.0 Alpha1 uitgave.

Dit is een onstabiele uitgave om de schrijvers van de uitbreidingen en de schrijvers van de installatiepaketten de kans te geven om hun scripts op te waarderen. Deze uitgave is nog niet productierijp. Gebruik dus deze uitgave enkel voor testdoeleinden! Het is aanbevolen om Gramps 4.0.0 met python 3.2 te gebruiken om zo klaar te zijn voor de toekomst. Maar python 2.7 werkt ook nog. Omdat er overgeschakeld is naar GObject introspection en de installatie via autotools volledig weg valt, zijn de afhankelijkheden voor Gramps 4.0.0 totaal verschillend van de vorige versies. Installeer deze nieuwere versie dus enkel indien u er zeker van bent dat u deze afhankelijkheden ook daadwerkelijk kunt installeren. Lees daarom de README en INSTALL bestanden.

Belangrijkste verbeteringen in Gramps 4.0.0:

Meer informatie vindt u in het handboek

Iedereen wordt trouwens uitgenodigd om het handboek te actualiseren!