Difference between revisions of "Talk:Windows installer"

From Gramps
Jump to: navigation, search
(Notes for updated Win32 dependencies)
 
Line 6: Line 6:
  
 
I'm testing these current builds now.
 
I'm testing these current builds now.
 +
 +
 +
----
 +
Installing the packages Gramps 3.2.0 + Python 2.6.4 + gtk2-runtime-2.16.6-2010-02-24-ash.exe doesn't work!
 +
Installer doesn't detect GTK

Revision as of 15:24, 20 March 2010

  • Python 2.5.1 is current
  • GTK 2.10.11 is current

http://www.pygtk.org/downloads.html - Source for PyGTK and PyCairo

  • PyCairo 1.2.6-1 is current
  • PyGTK 2.10.4-1 is current

I'm testing these current builds now.



Installing the packages Gramps 3.2.0 + Python 2.6.4 + gtk2-runtime-2.16.6-2010-02-24-ash.exe doesn't work! Installer doesn't detect GTK