Changes

Jump to: navigation, search

Download

36 bytes removed, 23 July
m
Linux and BSD distributions: remove debian stretch as https://wiki.debian.org/LTS Debian LTS support for Debian 9 "Stretch" ended on June 30, 2022
|<!-- GUI Package manager -->Add/Remove Software
|<!-- Current versions -->
* Debian 9 10 ("stretchbuster") (old old stable): Gramps 45.20.5* Debian 9 ("stretch")([1 <!-- https://packageswiki.debian.org/stretch-backports/gramps backports]): Gramps 5.0.1* LTS Debian LTS support for Debian 10 (9 "buster") (old stable): Gramps 5.0.1from August 1st, 2022 to June 30th, 2024 -->
* Debian 10 ("buster")([https://packages.debian.org/buster-backports/gramps backports]) (stable): Gramps 5.1.2
* Debian 11 ("bullseye")(stable): Gramps 5.1.3
1,527
edits

Navigation menu