Changes

Jump to: navigation, search

Download

48 bytes added, 22 January
m
Specify more clearly the missing translations error message
to install the dependencies.
If you see an error about an incomplete GTK installation and missing language support translations when starting Gramps, run
sudo apt install language-pack-gnome-en
23
edits

Navigation menu