Changes

Jump to: navigation, search

Download

21 bytes added, 17 August
Linux and BSD distributions
* 18.x(Gramps 4.2.2~dfsg-1)
* 19.x(Gramps 4.2.8)
* 20.x(Gramps 4.2.8)
|<!-- Notes -->Install the most current version of Gramps using the following [https://forums.linuxmint.com/viewtopic.php?t=220159 instructions] from the ''Linux Mint Forums''<br><br>[http://community.linuxmint.com/software/view/gramps Old versions available from Linuxmint]
|-
1,657
edits

Navigation menu