Changes

Jump to: navigation, search
no edit summary
[[File:AreYouSureYouWantToUpgradeThisFamilyTree-dialog-BsddbUpgradeRequiredError-example-50.png|450px|thumb|right|Abb. {{#var:chapter}}.{{#vardefineecho:figure|{{#expr:{{#var:figure}}+1}}}} "Bist du sicher, dass du diesen Stammbaum aktualisieren möchtest?" Dialog - Bsddb Aktualisierung erforderlich Fehler - Beispiel]]
[[File:AreYouSureYouWantToDowngradeThisFamilyTree-dialog-BsddbDowngradeRequiredError-example-50.png|450px|thumb|right|Abb. {{#var:chapter}}.{{#vardefineecho:figure|{{#expr:{{#var:figure}}+1}}}} "Are you sure you want to downgrade this Family TreeBist du sicher, dass du diesen Stammbaum herabstufen möchtest?" dialog Dialog - Bsddb Downgrade Required Error erforderliche Fehler - exampleBeispiel]]
[[File:AreYouSureYouWantToUpgradeThisFamilyTree-dialog-PythonUpgradeRequiredError-example-50.png|450px|thumb|right|FigAbb. {{#var:chapter}}.{{#vardefineecho:figure|{{#expr:{{#var:figure}}+1}}}} "Are you sure you want to upgrade this Family TreeBist du sicher, dass du diesen Stammbaum aktualisieren möchtest?" dialog Dialog - Python Upgrade Required Error Aktualisierung erforderliche Fehler - exampleBeispiel]]
These dialogs appear for the listed reasonsDiese Dialoge werden aus den folgenden Gründen angezeigt:* "Db Upgrade RequiredDB-Aktualisierung erforderlich" - If you try to open a Wenn du versuchst, einen Db(Sqlite3) Family Tree created with a previous older version of -Stammbaum mit einer neueren Version von Gramps with a newer version of zu öffnen, der mit einer früheren älteren Version von Grampserstellt wurde.
* "Bsddb Upgrade Required Error" - If you try to open a Bsddb Family Tree created with a previous older version of Gramps with a newer version of Gramps.
* "Bsddb Downgrade Required Error" - If you try to open a Bsddb Family Tree created with a previous older version of Bsddb with a newer version of Bsddb.
6,364
edits

Navigation menu