Changes

Jump to: navigation, search

Getting started with Gramps master

19 bytes added, 17:09, 17 January 2008
Can I run my older version of GRAMPS with this new version?
== Can I run my older version of GRAMPS with this new version? ==
Yes. Details..See installation notes below.
== I have a suggestion or have found a bug. What do I do? ==

Navigation menu