Changes

Jump to: navigation, search

GEPS 029: GTK3-GObject introspection Conversion

2 bytes removed, 11:37, 1 July 2013
m
Spell Check Install
=== Spell Check Install ===
For working spell check, you need [http://gtkspell.sourceforge.net/ gtkspell 3.gtkspell3 3.0].
(In Ubuntu 12.10, the libgtkspell-3-0 package is not suitable [https://bugs.launchpad.net/ubuntu/+source/gtkspell3/+bug/1114403] as it is API incompatible with the official release 3.0.0, released on 2012-11-12 )
If the package is not in your distributions packages, you need to compile the spell check. For this, obtain the GtkSpell 3.GtkSpell3 3.0 or later source code, and extract the code to a directory, eg gtkspell3, and go into this directory using the terminal.
Before continuing, remove any old version of gtkspell v3 you might have installed before!

Navigation menu