Changes

Jump to: navigation, search

GEPS 029: GTK3-GObject introspection Conversion

27 bytes added, 11:31, 12 January 2013
Ubuntu 12.10 (Linux Mint 14)
The removal of python-gnome2 (and anything that relies on it) is necessary apparently because some "selectors" have not yet been converted. The right thing to do here is to fix the selectors rather than removing the package.
You can also run Gramps 4.0+ in [[GEPS_031:_Python_3_support#Ubuntu_12.10|Python 3]] first Install the Python BSDDB interface and check that it [[Install_latest_BSDDB#Python_BSDDB_interface|works]]
sudo apt-get install python3-bsddb3
2,287
edits

Navigation menu