De:Gramps 5.1 Wiki Handbuch - Daten eingeben und bearbeiten: Ausführlich - Teil 3

From Gramps
Jump to: navigation, search
Zurück Index Nächste


Der vorhergehende Abschnitt bot dir eine detaillierte Übersicht wie man die Hauptobjekte in Gramps erstellt und bearbeitet. Dieser Abschnitt wird mit anderen Objekten fortgesetzt, denen du in Gramps begegnest.

Namenseditor

Namen werden über das Dialogfeld Namenseditor bearbeitet, das auf der Registerkarte Namen des Dialogfelds Person bearbeiten verfügbar ist.

Namenseditor Dialog

Abb. 9.3.1 Namenseditor - Dialog - Beispiel

Der obere Bereich des Fensters ermöglicht die Eingabe der Namensart (z.B. Geburtsname, Name nach Hochzeit, usw.) aus einer Aufklappliste wählen. Als nächstes kommen die Elemente des persönlichen Namens in den meisten Fällen als Teile des Vornamen zusammengefasst. Nach dem Vornamenbereich folgt der Nachnamenbereich. Unten befinden sich Elemente die das Anpassen der Namenssortierung ermöglichen, Daten für Namen, Namensquellen und Notizen für die Namen.

Art

  • Art: (GeburtsnameStandard) In der Dropdown-Liste Namenstyp kannst du die eingegebene Namensart auswählen. Du kannst auch direkt eine benutzerdefinierte Art in dieses Feld eingeben.
  • Information ist öffentlich/vertraulich schalte das Symbol in der oberen rechten Ecke um, um diesen Namensdatensatz als vertraulich zu markieren. Auf diese Weise knnst du diesen Namen nicht in Berichte aufnehmen, wenn du dies unter den Optionen für die Berichterstellung auswählst.


Vorname(n) Bereich

Der Vorname(n) Bereich enthält alle Teile des persönlichen Namens die du in Gramps speichern kannst:

  • Vorname:, Die Vornamen der Person sollte alle hier eingegeben werden.
  • Rufname:, Der offizielle juristische Vorname der normalerweise von der Person verwendet wurde, sollte hier eingegeben werden. Zum Beispiel jemand heißt Johann Heinrich Schmidt und verwendet den Namen Johann sollte Johann hier eingegeben werden. Wenn die Person Hans verwendet, sollte dieser unter Spitzname eingetragen werden da Hans kein offizieller Vorname der Person ist (siehe weiter unten). In Deutschland und an einigen anderen Orten war es üblich den Rufnamen zwischen den anderen Vornamen zu unterstreichen (siehe auch hier).
  • Titel:, Der Titel einer Person wie Doktor kann hier eingegeben werden.
  • Suffix:, Der Suffix des persönlichen Namens wie zum Beispiel Junior (Jun). oder III. sollte hier eingegeben werden.
  • Spitzname:, Der Spitzname einer Person sollte hier eingegeben werden. Spitznamen beinhalten auch Kurzformen des korrekten Namens wie Hans für Johann (vergleiche Rufname oben).


Nachnamen Bereich

Der Nachnamen Bereich enthält die Elemente des Nachnamens der Person. Gramps erlaubt sowohl mehrfach Nachnamen als auch mehrere Arten von Nachnamen.

  • Werkzeugleiste - + / Bearbeiten / - / In Liste nach oben verschieben / In Liste nach unten verschieben

Die folgenden Spalten werden angezeigt:

  • Ein Präfix für den Nachnamen wird nicht für die Sortierung verwendet (wie "von" oder "de").
  • Nachname für den Hauptteil des Nachnamen.
  • Verbindung oft in matronymischen oder patronymischen Namensschemen verwendet wie dotter.
  • Herkunft zeigt den Typ des Familiennamen wie er ist und dessen Herkunft.

Das folgende Feld wird angezeigt:

  • Familienspitzname für Familien die üblicherweise mit einem örtlichen Spitznamen bezeichnet werden.

Siehe auch: Namen Wiki Eintrag

Namenseditor Registerkarten

Tango-Dialog-information.png
Tipp

Wenn ein Reiter fett beschriftet ist und ein Piktogramm enthält, enthält dieser Reiter Daten. Wenn nicht enthält er keine Daten.


Allgemein

Optionen ermöglichen dir gezielte Gruppierung, Sortierung und Anzeige Eigenschaften für den Namen fest zu legen genauso wie ein zu dem Namen gehörendes Datum anzugeben.

  • Das Gruppieren als Feld bietet eine alternative Gruppierung in der Personenansicht, welche die Standardgruppierung die auf dem Nachnamen basiert überschreibt. Dies kann nötig sein bei ähnlichen Familiennamen, die zusammen Gruppiert werden sollten -- zum Beispiel russische Namen Ivanov und Ivanova sind identisch werden aber je nach Geschlecht unterschiedlich geschrieben. See Grouping Surnames.
    • Aufheben Aktiviere dieses Kontrollkästchen, um die Eingabe in dieses Feld zu aktivieren. (Kontrollkästchen standardmäßig deaktiviert)
Personen werden entsprechend dem Namensformat in den Präferenzen angezeigt (der Standard).
Hier kannst du festlegen, das diese Person entsprechend einem benutzerdefinierten Namensformat angezeigt wird. (Weitere Namensformate können auf der Registerkarte Bearbeiten ->Einstellungen... Anzeige ausgewählt oder mit dem Anzeigename-Editor angepasst werden.)
  • Sortieren als und Anzeigen als legen fest, wie die Namen in der Personenansicht und den Berichten erscheinen. Sortieren als ermöglicht dir das Namensmuster welches in den Präferenzen zur Sortierung der Namen eingestellt ist, zu überschreiben. Zum Beispiel, du hast plötzlich einen Zweig mit Schwedischen Namen mit Vornamen und Patronymikon aber der Rest deiner Datenbank sortiert die Namen nach Familienname, Vorname. Du kannst hier angeben, diesen Namen immer als Patronymikon, Vorname zu sortieren.
Hier kannst du festlegen, das diese Person entsprechend einem benutzerdefinierten Namensformat sortiert wird. (Weitere Namensformate können auf der Registerkarte Bearbeiten ->Einstellungen... Anzeige ausgewählt oder mit dem Anzeigename-Editor angepasst werden.)
Anzeigen als ermöglicht dir fest zu legen, wie der Name angezeigt wird. Möglicherweise möchtest du beispielsweise einen Namen anhand des Vor- oder Nachnamens einer Person sortieren, die Anzeige zeigt jedoch weiterhin einen Ehrentitel vor diesem Namen an. (Weitere Namensformate können auf der Registerkarte Bearbeiten ->Einstellungen... Anzeige ausgewählt oder mit dem Anzeigename-Editor angepasst werden.)
Die Personenbaumansicht gruppiert Personen nach ihrem primären Nachnamen. Du kannst dies mit einem hier gesetzten Gruppierungswert überschreiben. Du wirst gefragt, ob du nur diese Person anders gruppieren willst oder alle Personen mit diesem primären Nachnamen.
  • Das Datum kann Informationen über die Gültigkeit des Namen liefern -- verwende wenn nötig Zeiträume. Die Datum bearbeiten Schaltfläche öffnet den Datumeditor. Z.B. bei einem Namen nach Heirat das Datum an dem der Name das erste mal verwendet wurde oder das Hochzeitsdatum.

Quelle Fundstellen

Der Quelle Fundstellen Reiter zeigt Informationen über für diesen Namen relevante Quellen und Fundstellen und Bedienelemente die deren Änderung ermöglichen. Der zentrale Bereich zeigt eine Liste all dieser Fundstellen und Quellen aus der Datenbank. Die Schaltflächen +, STOCK_EDITBearbeiten und - ermöglichen dir entsprechend das Hinzufügen, Ändern und Entfernen einer Fundstelle zu diesem Namen. Beachte das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn eine Quellenreferenz aus der Liste gewählt ist.

Mehr Informationen: Fundstelleneditor

Notizen

Der Notizen Reiter zeigt jede Notiz, die den Namen betrifft. Um eine Notiz hinzuzufügen oder eine bestehende Notiz zu bearbeiten, bearbeite einfach den Text im Texteingabefeld.

Mehr Informationen: Notizeditor

Attribute

Wenn du Attribute über die Person bearbeiten Dialog Attribute Registerkarte hinzufügst oder bearbeitest, wird das Dialogfeld Attributeditor angezeigt.

Attributeditor Dialog

Gramps-notes.png
Hinweis

Einige vordefinierte Attribute sind vorhanden, da sie im GEDCOM-Standard definiert sind.

Abb. 9.3.2 Attributeditor - Dialog - Standard

Der obere Bereich des Fensters zeigt den Namen des Dialog mit dem Namen der Person deren Attribute bearbeitet werden. Der Zentrale Bereich des Fensters enthält drei Reiter die verschiedene Kategorien von verfügbaren Informationen enthalten. Du kannst jeden Reiter zu Ansicht oder zum bearbeiten durch klicken auf die entsprechende Reiterbeschriftung in den Vordergrund holen. Der untere Bereich enthält OK und Abbrechen Schaltflächen. Klicken der OK Schaltfläche übernimmt jederzeit alle Änderungen die in allen Reitern gemacht wurden und schließt das Dialogfenster. Klicken der Abbrechen Schaltfläche schließt jederzeit das Dialogfenster und verwirft alle Änderungen.

Der obere Bereich ermöglicht das Bearbeiten der Hauptinformationen des Attributs:

  • Attribute: (Identifikationsnummer Vorgabe) Der Name eines Attributs, das du verwenden möchtest. Beispiel: Größe (für eine Person), Wetter an diesem Tag (für ein Ereignis), ... Verwende diese Option, um Ausschnitte von Informationen zu speichern, die du sammeln und die du korrekt mit Quellen verknüpfen möchtest. Attribute können für Personen, Familien, Ereignisse und Medien verwendet werden. Die Informationen können in die entsprechenden Texteingabefelder eingegeben werden. Der Attributname kann auch aus den verfügbaren Optionen (falls vorhanden) ausgewählt werden, die im Dropdown-Menü Attribut aufgeführt sind.
  • Datensatz ist öffentlich/vertraulich Schalte diese Option um, um diesen Attributdatensatz als vertraulich oder öffentlich zu markieren. Auf diese Weise kannst du dieses Attribut nicht in die Berichte aufnehmen, wenn du dies unter den Optionen für die Berichterstellung auswählst.
  • Der Wert des Attribut. Z.B. 1,8m, sonnig oder blaue Augen.

Attributeditor Registerkarten

Tango-Dialog-information.png
Tipp

Wenn ein Reiter fett beschriftet ist und ein Piktogramm enthält, enthält dieser Reiter Daten. Wenn nicht enthält er keine Daten.


Quelle Fundstellen

Der Quellen Fundstellen Reiter zeigt Informationen über für dieses Attribut relevante Fundstellen und Quellen und Bedienelemente die deren Änderung ermöglichen. Der zentrale Bereich zeigt eine Liste all dieser Quellen und Fundstellen aus der Datenbank. Die Schaltflächen +, STOCK_EDITBearbeiten und - ermöglichen dir entsprechend das Hinzufügen, Ändern und Entfernen einer Quellenreferenz zu diesem Attribut. Beachte, das die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn eine Fundstelle/Quelle aus der Liste gewählt ist.

Notizen

Der Notizen Reiter zeigt alle das Attribut betreffende Notizen an. Zum Hinzufügen oder Ändern einer Notiz bearbeite einfach den Text im Texteingabefeld.

Adressen

Tango-Dialog-information.png
Verwende das Wohnortereignis für genealogische Adressendaten.



Siehe auch Warum Wohnortereignis und nicht Adresse?

Wenn du eine Adresse auf der Registerkarte Adressen des Person bearbeiten Dialog hinzufügst oder bearbeitest, wird das Dialogfeld Adresseditor angezeigt.

Adresseditor Dialog

Abb. 9.3.3 Adresseditor - Dialog - Standard

Im Dialogfeld Adresseditor kannst du eine aktuelle Adresse aufzeichnen, indem du die Informationen in die entsprechenden Texteingabefelder einträgst.

Im oberen Bereich des Dialogfelds können Informationen zur Adresse bearbeitet und eingegeben werden:

  • Datum: Datum an dem die Adresse gültig ist.
    • Datumseditor aufrufen Schaltfläche
  • Straße: Die Straße der Adresse.
  • Datensatz ist öffentlich/vertraulich Schaltfläche. Schalte diese Schaltfläche um, um diesen Adressdatensatz als veertraulich oder öffentlich zu markieren. Auf diese Weise kannst du dieses Attribut nicht in die Berichte aufnehmen, wenn du dies unter den Optionen für die Berichterstellung auswählst.
  • Lokalität: Der Name der Lokalität der Adresse.
  • Staat/Landkreis: Der Staat oder Landkreis der Adresse, wenn eine Postadresse dies enthalten muss.
  • Ort: Der Ort oder die Stadt der Adresse.
  • Land: Das Land der Adresse.
  • PLZ: Die Postleitzahl.
  • Telefon: Die Telefonnummer die zu der Adresse gehört.

Im unteren Bereich des Dialogfelds befinden sich die Schaltflächen Hilfe, Abbrechen und OK. Wenn du jederzeit auf die Schaltfläche OK klickst, werden alle auf allen Registerkarten vorgenommenen Änderungen übernommen und das Dialogfenster geschlossen. Wenn du jederzeit auf die Schaltfläche Abbrechen klickst, wird das Fenster geschlossen, ohne dass Änderungen vorgenommen werden.

Adresseditor Registerkarten

Tango-Dialog-information.png
Schnittstellentipp

Für jede Registerkarte in den Editorfenstern gibt es einen sichtbaren Indikator, der darauf hinweist, dass zugrunde liegende Daten untersucht werden müssen.

Dies kann den Zwang verringern, leere Registerkarten zur einfachen Bestätigung aufzurufen. Der Schriftstil der Registerkartenbeschriftung spiegelt das Vorhandensein entsprechender Informationen wider: Wenn die Registerkarte irgendwelche Daten enthält, ist die Registerkartenbeschriftung fett gedruckt und mit einem Symbol versehen. Wenn die Registerkarte keine Daten enthält, wird die Beschriftung in normaler (normaler, nicht fetter) Schrift ohne Symbol angezeigt.


Die folgenden Registerkarten enthalten verschiedene Kategorien verfügbarer Informationen. Du kannst jede Registerkarte zum Anzeigen oder Bearbeiten nach oben bringen, indem du auf die entsprechende Registerkarte klickst.

Quelle Fundstellen

Der Quellen Fundstellen Reiter zeigt Informationen über für diese Adresse relevante Quellen und Bedienelemente die deren Änderung ermöglichen. Der zentrale Bereich zeigt eine Liste all dieser Quellen und Fundstellen aus der Datenbank. Die Schaltflächen +, STOCK_EDITBearbeiten und - ermöglichen dir entsprechend das Hinzufügen, Ändern und Entfernen einer Fundstelle/Quelle zu dieser Adresse. Beachte, dass die STOCK_EDITBearbeiten und - Schaltflächen nur verfügbar sind wenn eine Quellenreferenz aus der Liste gewählt ist.

Notizen

Der Notizen Reiter zeigt jede die Adresse betreffende Notiz. Um eine Notiz hinzuzufügen oder eine bestehende zu ändern bearbeite einfach den Text im Texteingabefeld.


Datensätze zusammenfassen

Abb. 9.3.4 Gewählte Personen zusammengfassen - Werkzeugleistensymbol hervorgehoben - Beispiel

Manchmal stellt sich heraus, das mehrere Datensätze in der Datenbank das selbe Objekt beschreiben: selbe Person, selber Ort, oder selbe Fundstelle/Quelle. Das kann auch passieren wenn die Daten aus versehen zweimal eingegeben wurden oder wenn neue Informationen zeigen, das zwei Einträge zu der selben Person gehören. Es kann auch passieren nach dem Import einer GEDCOM Datei die du von einem Verwandten erhalten hast, dessen Datenbank sich mit deinen Daten überschneiden.

Immer wenn du doppelte Datensätze entdeckst ist das Zusammenfassen ein nützlicher Weg die Situation zu bereinigen.

Tango-Dialog-information.png
Tipp

Zum Zusammenfassen müssen genau zwei Datensätze ausgewählt sein in der entsprechenden Ansicht (Personenansicht, Quellenansicht, oder Ortsansicht). Dies wird erreicht durch auswählen eines Eintrags und dann eines anderen Eintrag mit gedrückter Strg Taste.
Das Warndialogfeld Die Personen können nicht zusammengefasst werden wird angezeigt, wenn du versuchst, etwas anderes als zwei(2) Datensätze zusammenzuführen.


Personen zusammenfassen

Gramps-notes.png
Zusammenfassen von Personen verwirft keine Informationen.

Die Entscheidungen, die du während des zusammenfassen triffst, beeinflussen nur welche Daten im resultierenden Datensatz primär oder sekundär sind.

Abb. 9.3.5 Personen zusammenfassen - Der "Kontextinformation" Abschnitt wurde erweitert - Dialog - Vorgabe Beispiel

Wenn genau zwei Personen markiert sind, wähle Bearbeiten ->Zusammenfassen...um den Personen zusammenfassen Dialog zu öffnen.

Der Dialog erlaubt zu entscheiden ob die gewählten Datensätze zusammengefasst werden sollen oder nicht. Wenn du entscheidest die Datensätze sollten nicht zusammen gefasst werden, trotz gleichen Namens, klicke Abbrechen um den Dialog ohne jede Änderung zu schließen.

Ausklappen des Detail Bereich und des Kontextinformation Felds links unten zeigt mehr Informationen über die zusammenzufassenden Personen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder die als Quelle für die primären Daten verwendet werden sollen, dann klicke OK. Die Daten von dem anderen Datensatz werden als Zweitdaten behalten.

Spezifisch werden alle Namen von dem anderen Datensatz Zweitnamen des vermischten Datensatz. Ähnlich werden Eltern, Gatten und Kinder des anderen Datensatz zweit Eltern, Gatten und Kinder des vermischten Datensatz und so weiter.

Abb. 9.3.6 Personen zusammenfassen - "Detailauswahl" & "Kontextinformation" Abschnitt wurden erweitert - Dialog - Beispiel


Familien zusammenfassen

Abb. 9.3.7 Familien zusammenfassen - Dialog - Vorgabe Beispiel

Wenn genau zwei Familien markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Familien zusammenfassen Dialog zu öffnen.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht. Wenn du entscheidest, dass die Datensätze trotz ähnlicher Eigenschaften nicht zusammengeführt werden sollen, kannst du auf Abbrechen klicken, um das Dialogfeld zu schließen, ohne Änderungen vorzunehmen.

Du kannst entweder eine der beiden Familien als Quelle für die primären Daten für die neue Familie wählen oder du kannst durch erweitern des Detailauswahl Feld wählen welcher Vater die Quelle für die primären Daten ist, welche Mutter die Quelle für die primären Daten ist und welche Familie (Auswahl über Gramps-ID) die Quelle für die restlichen primären Daten ist.

Wenn du beschließt mit dem Zusammenfassen fortzufahren, wähle die entsprechenden Auswahl Schaltfläche(n) um die Quelle(n) der primären Daten die für den zusammengefasste Familiendatensatz verwendet werden und klicke dann OK. Die Kinder von beiden Hochzeiten werden in der neuen Familie zusammengefasst. Die zwei Väter werden zusammengefasst und die Ereignisse des zweiten Vaters werden dem primären Vater hinzugefügt. Die Namen des zweiten Vaters werden alternative Namen des primären Vaters. Das Selbe passiert mit den zwei Müttern. Die Ereignisse, die zu der zweiten Familie gehören (z.B. Hochzeiten und Scheidungen), werden in zu der primären Familie hinzugefügt. Die zweite Familie und die Personendatensätze für den zweiten Vater und die zweite Mutter werden aus der Datenbank gelöscht.

Abb. 9.3.8 Familien zusammenfassen - "Detailauswahl" & "Kontextinformation" Abschnitt wurden erweitert - Dialog - Beispiel


Ereignisse zusammenfassen

Abb. 9.3.9 Ereignisse zusammenfassen - Dialog - Vorgabe Beispielexample

Wenn genau zwei Ereignisse markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Ereignisse zusammenfassen Dialog zu öffnen.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht.

Durch Erweitern des Felds Detailauswahl kannst du zusätzliche Informationen zur Zusammenführung anzeigen.

Wenn du beschließt, das die Datensätze trotz ähnlichen Titel nicht zusammen gefasst werden sollen, kannst du auf Abbrechen klicken um den Dialog zu schließen ohne irgendwelche Änderungen vor zu nehmen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

  • Art
  • Datum
  • Ort
  • Beschreibung
  • Gramps-ID

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.

Abb. 9.3.10 Ereignisse zusammenfassen - "Detailauswahl" Abschnitt wurde erweitert - Dialog - Beispiel


Orte zusammenfassen

Abb. 9.3.11 Orte zusammenfassen - Dialog - Vorgabe Beispiel

Wenn genau zwei Orte markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Orte zusammenfassen Dialog zu öffnen.

Durch Erweitern des Felds Detailauswahl kannst du zusätzliche Informationen zur Zusammenführung anzeigen.

Der Dialog erlaubt zu entscheiden ob die gewählten Datensätze zusammengefasst werden sollen oder nicht.

Wenn du entscheidest die Datensätze sollten nicht zusammen gefasst werden, trotz gleichen Titels, klicke Abbrechen um den Dialog ohne jede Änderung zu schließen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

  • Ortsname
  • Art
  • Kennung
  • Breitengrad
  • Längengrad
  • Gramps-ID

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.

Abb. 9.3.12 Orte zusammenfassen - "Detailauswahl" Abschnitt wurde erweitert - Dialog - Beispiel


Quellen zusammenfassen

Fig. 9.3.13 Quellen zusammenfassen - Dialog - Vorgabe Beispiel

Wenn genau zwei Quellen markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Quellen zusammenfassen Dialog zu öffnen.

Durch Erweitern des Felds Detailauswahl kannst du zusätzliche Informationen zur Zusammenführung anzeigen.

Der Dialog erlaubt zu entscheiden ob die gewählten Datensätze zusammengefasst werden sollen oder nicht.

Wenn du entscheidest, die Datensätze sollten nicht zusammen gefasst werden, trotz gleichen Titels, klicke Abbrechen um den Dialog ohne jede Änderung zu schließen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

  • Titel
  • Autor
  • Verkürzter Titel
  • Veröffentlichung
  • Gramps-ID

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.

Abb. 9.3.14 Quellen zusammenfassen - "Detailauswahl" Abschnitt wurde erweitert - Dialog - Beispiel


Fundstellen zusammenfassen

Abb. 9.3.15 Fundstellen zusammenfassen - Dialog - Vorgabe Beispiel

Wenn genau zwei Fundstellen markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Fundstellen zusammenfassen Dialog zu öffnen.

Durch Erweitern des Felds Detailauswahl kannst du zusätzliche Informationen zur Zusammenführung anzeigen.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht.

Wenn du entscheidest, die Datensätze sollten nicht zusammen gefasst werden, trotz gleichen Titels, klicke Abbrechen um den Dialog ohne jede Änderung zu schließen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

  • Band/Seite
  • Datum
  • Vertrauensgrad
  • Gramps-ID

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.

Siehe auch das Fundstellen zusammenfassen... Werkzeug.

Abb. 9.3.16 Fundstellen zusammenfassen - "Detailauswahl" Abschnitt wurde erweitert - Dialog - Beispiel


Aufbewahrungsorte zusammenfassen

Abb. 9.3.17 Aufbewahrungsorte zusammenfassen - Dialog - Vorgabe Beispiel

Wenn genau zwei Aufbewahrungsorte markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Aufbewahrungsorte zusammenfassen Dialog zu öffnen.

Durch Erweitern des Felds Detailauswahl kannst du zusätzliche Informationen zur Zusammenführung anzeigen.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht.

Wenn du beschließt, das die Datensätze trotz ähnlichen Titel nicht zusammen gefasst werden sollen, kannst du auf Abbrechen klicken um den Dialog zu schließen ohne irgendwelche Änderungen vor zu nehmen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

  • Name
  • Art
  • Gramps-ID

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.

Abb. 9.3.18 Aufbewahrungsorte zusammenfassen - "Detailauswahl" Abschnitt wurde erweitert - Dialog - Beispiel


Medienobjekte zusammenfassen

Abb. 9.3.19 Medienobjekte zusammenfassen - Dialog - Vorgabe Beispiel

Wenn genau zwei Medienobjekte markiert sind, wähle Bearbeiten ->Zusammenfassen... um den Medienobjekte zusammenfassen Dialog zu öffnen.


Durch Erweitern des Felds Detailauswahl kannst du zusätzliche Informationen zur Zusammenführung anzeigen.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht.

Wenn du beschließt, das die Datensätze trotz ähnlichen Titel nicht zusammen gefasst werden sollen, kannst du auf Abbrechen klicken um den Dialog zu schließen ohne irgendwelche Änderungen vor zu nehmen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

  • Titel
  • Pfad
  • Datum
  • Gramps-ID

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.

Abb. 9.3.20 Medienobjekte zusammenfassen - "Detailauswahl" Abschnitt wurde erweitert - Dialog - Beispiel


Notizen zusammenfassen

Abb. 9.3.21 Notizen zusammenfassen - Dialog - Vorgabe Beispiel

Wenn genau zwei Notizen markiert sind, wähle Bearbeiten ->Zusammenfassen... zum öffnen des Notizen zusammenfassen Dialog.

Durch Erweitern des Felds Detailauswahl kannst du zusätzliche Informationen zur Zusammenführung anzeigen.

Der Dialog ermöglicht dir zu entscheiden, ob gewählten Datensätze zusammen gefasst werden sollen oder nicht.

Wenn du beschließt, das die Datensätze trotz ähnlichen Titel nicht zusammen gefasst werden sollen, kannst du auf Abbrechen klicken um den Dialog zu schließen ohne irgendwelche Änderungen vor zu nehmen.

Wenn du beschließt, das Zusammenfassen fortzusetzen, wähle die entsprechenden Vorgabe Optionsfelder:

  • Text
  • Art
  • Format
  • Gramps-ID

die für den zusammengefassten Datensatz verwendet werden sollen, dann klicke OK.

Abb. 9.3.22 Notizen zusammenfassen - "Detailauswahl" Abschnitt wurde erweitert - Dialog - Beispiel


Zurück Index Nächste
Gnome-important.png Spezielle Copyright Notiz: Alle Änderungen auf dieser Seite müssen unter zwei copyright Lizenzen stehen:

Diese Lizenzen ermöglichen es dem Gramps-Projekt die bestmögliche Verwendung dieses Handbuchs als freien Inhalt in zukünftigen Gramps Versionen. Wenn du mit dieser dual Lizenzierung nicht einverstanden bist, bearbeite diese Seite nicht. Du darfst zu anderen Seiten des Wiki die nur unter die GFDL Lizenz fallen nur über externe Links (verwende die Syntax: [http://www.gramps-project.org/...]), nicht über interne Links verlinken.
Außerdem verwende nur die Bekannten Drucktechnische Konventionen